presentacion y problema con actualizacion

Iniciación para las cuestiones generales en Manjaro.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

presentacion y problema con actualizacion

Notapor lokillo87 » Dom, 15 May 2016, 22:14  •  [Mensaje 1]

hola soy nuevo en manjaro, instale ayer manjaro 15.09 bellatrix 64-bit con xfce 4.12 y ahora estoy teniendo problemas para actualizar:

en el gestor de actualizaciones me aparece una actualizacion

manjaro-system 20160301-1

le doy a aplicar y despues me da este mensaje:

Código: Seleccionar todo
Preparando...
Resolviendo dependencias...
Comprobando conflictos entre paquetes...
Descargando...
Descargando manjaro-system-20160301-1-any...
Verificando claves en la base de datos...
Verificando la integridad de los paquetes...
Error: manjaro-system: signature from "Philip Müller (Called Little) <philm@manjaro.org>" is unknown trust
No se ha podido realizar la operacion:
paquete no válido o dañado (firma PGP):
Avatar de Usuario
lokillo87

Novato
 
Mensajes: 3
Registrado: Dom, 15 May 2016, 21:42
Distro actual: Manjaro Linux
Versión: Manjaro 16.06-rc1
Escritorio: xfce 4.12
Rama: stable

Re: presentacion y problema con actualizacion

Notapor K|Ke » Lun, 16 May 2016, 00:51  •  [Mensaje 2]

Hola lokillo87. ¿Porqué instalaste una versión anterior de Manjaro?, deberías haber instalado la ultima ISO manjaro-xfce 16.06. Pero bueno, intenta con el siguiente comando:

Código: Seleccionar todo
sudo pacman-key --refresh-keys


Luego actualiza, obligando al update

Código: Seleccionar todo
sudo pacman -Syyu


Saludos.
K|Ke
Manjaro Linux Comunidad Hispana
Administrador de Sistema

"Las personas nacen libres e iguales en dignidad y derechos"
Personal LiCo
Avatar de Usuario
K|Ke

Administrador
 
Mensajes: 1069
Registrado: Dom, 18 Ago 2013, 17:06
Ubicación: Región de Atacama - Chile
Distro actual: Arch y Manjaro Linux
Versión: Comunitaria
Escritorio: Fluxbox
Rama: Unstable

Re: presentacion y problema con actualizacion

Notapor lokillo87 » Lun, 16 May 2016, 03:13  •  [Mensaje 3]

K|Ke escribió:Hola lokillo87. ¿Porqué instalaste una versión anterior de Manjaro?, deberías haber instalado la ultima ISO manjaro-xfce 16.06. Pero bueno, intenta con el siguiente comando:

Código: Seleccionar todo
sudo pacman-key --refresh-keys


Luego actualiza, obligando al update

Código: Seleccionar todo
sudo pacman -Syyu


Saludos.


Probe el primer comando y me dice esto:

Código: Seleccionar todo
gpg: renovando 90 claves desde hkp://pool.sks-keyservers.net
gpg: connecting dirmngr at '/root/.gnupg/S.dirmngr' failed: IPC connect call failed
gpg: renovación al servidor de claves fallida: No dirmngr
==> ERROR: La clave local especificada no se pudo actualizar desde un servidor de claves.

creo que mejor instalo la ultima version...
Avatar de Usuario
lokillo87

Novato
 
Mensajes: 3
Registrado: Dom, 15 May 2016, 21:42
Distro actual: Manjaro Linux
Versión: Manjaro 16.06-rc1
Escritorio: xfce 4.12
Rama: stable

Re: presentacion y problema con actualizacion

Notapor K|Ke » Lun, 16 May 2016, 17:31  •  [Mensaje 4]

Haz lo siguiente:

Código: Seleccionar todo
sudo pacman -S manjaro-keyring archlinux-keyring


Posteriormente actualiza

Código: Seleccionar todo
sudo pacman -Syyu


Saludos.
K|Ke
Manjaro Linux Comunidad Hispana
Administrador de Sistema

"Las personas nacen libres e iguales en dignidad y derechos"
Personal LiCo
Avatar de Usuario
K|Ke

Administrador
 
Mensajes: 1069
Registrado: Dom, 18 Ago 2013, 17:06
Ubicación: Región de Atacama - Chile
Distro actual: Arch y Manjaro Linux
Versión: Comunitaria
Escritorio: Fluxbox
Rama: Unstable

Re: presentacion y problema con actualizacion

Notapor lokillo87 » Mar, 17 May 2016, 02:47  •  [Mensaje 5]

hice todo eso pero igual me daba error, ahora instale la ultima version manjaro-xfce 16.06 y creo que ya no hay problemas, mi duda ahora es que en firefox esta todo en ingles, los menus y demas cosas

edit: ya esta todo bien busque como arreglar el error que me daba instalar el paquete de idioma

gracias, saludos
Avatar de Usuario
lokillo87

Novato
 
Mensajes: 3
Registrado: Dom, 15 May 2016, 21:42
Distro actual: Manjaro Linux
Versión: Manjaro 16.06-rc1
Escritorio: xfce 4.12
Rama: stable

Re: presentacion y problema con actualizacion

Notapor Allah » Mar, 23 Ene 2018, 23:30  •  [Mensaje 6]

veamos, yo no voy a instalar la ultima version de manjaro porque es de 64 bits y mi pc es de 32 bits, en segunda es muy dificil encontra informacion objetiva sobre este tema, y casi todo apunta a Arch Linux y lo que hay de manjaro es muy ambiguo

para que observen minusiosamente el problema les acoto el texto de la terminal

Sincronizando las pases de datos de paquetes...

Comenzando la actualización completa del sistema...
Resolviendo dependencias...
Revisando inter-conflictos...
Advertencia: bucle de dependencias detectado:
Advertencia: harfbuzz será instalado antes que su dependencia freetype2
Advertencia: bucle de dependencias detectado:
Advertencia: libglvnd será instalado antes que su dependencia mesa
Advertencia: bucle de dependencias detectado:
Advertencia: usbmuxd será instalado antes que su dependencia libimobiledevice
Descargando...
Descargando glib2-2.54.3-1.0-i686.pkg.tar.xz...
Error: Error al recuperar archivo glib2-2.54.3-1.0-i686.pkg.tar.xz' de manjaro.ipacct.com : Operation too slow. Less than 1 bytes/sec transferred the last 30 seconds
Error: Error al recuperar archivo glib2-2.54.3-1.0-i686.pkg.tar.xz' de mirror.yandex.ru : Resolving timed out after 30546 milliseconds
Descargando libnghttp2-1.29.0-1.0-i686.pkg.tar.xz...
Descargando nano-2.9.2-1.0-i686.pkg.tar.xz...
Descargando x265-2.6-1.0-i686.pkg.tar.xz...

Revisando el registro de claves...
Revisando la integridad...
Error: glib2: signature from "Andreas Baumann (sign) <mail@andreasbaumann.cc>" is marginal trust
Error: x265: signature from "Andreas Baumann (sign) <mail@andreasbaumann.cc>" is marginal trust
Error: libnghttp2: signature from "Andreas Bau
mann (sign) <mail@andreasbaumann.cc>" is marginal trust
Error: nano: signature from "Andreas Baumann (sign) <mail@andreasbaumann.cc>" is marginal trust

Fallo al cometer la transacción:
paquete no válido o dañado

poco debe importar el tipo de pc que usas pero si alguien cree que le serviria saberlo es una hp-mini110 ya que esto no solo afecta un modelo de pc, afecta a cualquiera directamente en el sistema
Adjuntos
error glib2.png
error glib2.png (235.24 KiB) Visto 199 veces
error update.png
primer actualizacion con pacman
error update.png (80.91 KiB) Visto 199 veces
Allah

Novato
 
Mensajes: 1
Registrado: Mar, 23 Ene 2018, 22:34
Distro actual: Manjaro
Versión: 17.0
Escritorio: xface
Rama: stable


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a Recién llegado



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba