(Sin wifi ni apagado) el sistema funciona peor tras la actualización  [Solucionado]

Iniciación para las cuestiones generales en Manjaro.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

(Sin wifi ni apagado) el sistema funciona peor tras la actualización  [Solucionado]

Notapor tatoroga » Jue, 24 Ago 2017, 19:21  •  [Mensaje 1]

Hola a todxs:

Hoy Octopi me indicó que había que actualizar Manjaro y yo, que soy muy obediente, le hice caso.

Lo primero que he notado es que internet no funcionaba: en la bandeja aparecía el icono que indica que no hay conexión a internet. Al hacer clic sobre él parece que el gestor de redes no esté funcionando (como si no hubiera encontrado mi antena wifi – un lápiz USB TPLINK).
Pasados unos minutos aparece el icono de wifi junto al del modo avión, y luego, pasado otro rato (más o menos largo en función de la ocasión), aparecen las redes disponibles y se conecta a la mía.
Creí que era el único problema, pero parece que ahora el equipo es incapaz de apagarse (y reiniciarse).
Quería probar cambiando el núcleo a la versión LTS anterior, así que he instalado ese núcleo y he reiniciado (mediante el botón de apagado, ya que el sistema operativo era incapaz de reiniciarse), y he descubierto que GRUB ya no mostraba mis otros sistemas operativos. He hecho
Código: Seleccionar todo
sudo update-grub

y creo que han vuelto a aparecer.
Con
Código: Seleccionar todo
ip link show

este es el resultado:
Código: Seleccionar todo
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp2s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN mode DEFAULT group default qlen 1000
link/ether bc:ae:c5:aa:2a:8c brd ff:ff:ff:ff:ff:ff
3: wlp0s19f2u2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP mode DORMANT group default qlen 1000
link/ether 10:fe:ed:14:65:a3 brd ff:ff:ff:ff:ff:ff


Gracias de antemano por la ayuda. Saludos.

== Editado en Vie, 25 Ago 2017, 13:03 ==

La solución ha llegado al pasar al siguiente kernel estable (aunque no sea LTS y por tanto no aparezca como "recomendado" en mi distribución).
No tengo muy claro cuál ha sido el causante del conflicto, quizá una mala instalación de ese kernel recomendado. No puedo dar más pistas que lo que he hecho:
  1. Abrir el menú principal y localizar el gestor de núcleos escribiendo kernel.
  2. Instalar el siguiente kernel estable (no me atrevía con las versiones Tiempo-real ni experimental).
  3. Reiniciar (creo que GRUB selecciona el kernel más nuevo automáticamente; si no es así, no hay más que elegir el kernel correspondiente en Advanced options for Manjaro Linux)

Después de esto, internet WiFi vuelve a conectarse automática y rápidamente nada más encender el ordenador, y el equipo vuelve a ser capaz de apagarse y reiniciarse y demás.

Saludos.
tatoroga

Novato
 
Mensajes: 2
Registrado: Jue, 17 Ago 2017, 10:19
Distro actual: Manjaro
Versión: 17.0.2
Escritorio: KDE
Rama: stable

  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a Recién llegado



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba