No puedo instalar Qgis.

Las cuestiones relacionadas con el uso del Arch User Repository (AUR).
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

No puedo instalar Qgis.

Notapor Rigoberto » Mié, 08 Feb 2017, 20:08  •  [Mensaje 1]

Instale Manjaro hace muy poco (primara vez en el mundo arch) y prácticamente todo va genial, salvo porque no puedo instalar Qgis. en la pagina oficial de Qgis indican que los repositorios están en AUR, pero no puedo instalar el paquete base "qgis" ocupando "yaourt -S".
hay varios usuarios que comentan problemas en la pagina del paquete base qgis de AUR... personalmente no se si ese paquete en cuestión es el que tiene algún problema, pero, por lo menos, las siguientes dependencias no se pueden instalar: qwtpolar (qwtpolar-qt5); (cmake-git); (perl-fake);-de aquí en adelante son opcionales- python2-owslib; python2-pyspatialite; python2-pyspatialite; python2-yaml.

El sistema operativo funciona muy bien, pero para mi qgis es un menester...
ojala me puedan ayudar para no tener que dejar arch por este incidente.

(manjaro 16.10,2 stable mate).

Saludos cordiales a la comunidad.
Avatar de Usuario
Rigoberto

Novato
 
Mensajes: 4
Registrado: Mié, 08 Feb 2017, 14:35
Distro actual: Manjaro
Versión: 16.10.2
Escritorio: Mate
Rama: stable

Re: No puedo instalar Qgis.

Notapor Spooky » Jue, 09 Feb 2017, 04:40  •  [Mensaje 2]

Los usuarios reportan que si haces downgrade de algunos paquetes, podras terminar la instalacion del PKGBUILD.
Intentalo, de hecho te han respondido a tu comentario.

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1398
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: No puedo instalar Qgis.

Notapor Rigoberto » Jue, 09 Feb 2017, 06:53  •  [Mensaje 3]

te refieres al ultimo comentario de "geosam commented on 2017-02-08 19:50" ... al intentarlo la respuesta es:
Código: Seleccionar todo
Branch = stable
Downgrading from A.L.A. is disabled on the stable branch. See https://wiki.archlinux.org/index.php/downgrading_packages for more details.

/// suponiendo que pueda instalar qgis o cualquier otro software utilizando downgrade///=> (entonces) como soy nuevo en arch tengo que preguntar: en la medida en que manjaro se actualice ¿es posible que se produzcan conflictos desfavorables para el funcionamiento de un software (en este caso qgis) o el sistema privilegia el funcionamiento de aplicaciones instaladas en desmedro de la actualización del sistema operativo?

Saludos...
:ugeek: :geek:
Avatar de Usuario
Rigoberto

Novato
 
Mensajes: 4
Registrado: Mié, 08 Feb 2017, 14:35
Distro actual: Manjaro
Versión: 16.10.2
Escritorio: Mate
Rama: stable

Re: No puedo instalar Qgis.

Notapor Spooky » Jue, 09 Feb 2017, 17:58  •  [Mensaje 4]

Esa es una solución temporal hasta que el mantenedor del PKGBUILD solucione el problema..

Enviado desde mi HUAWEI TAG-L13 mediante Tapatalk
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1398
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a AUR



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


cron
^ Ir Arriba