Paquetes no soportados, piden actualizarse ...  [Solucionado]

Las cuestiones relacionadas con el uso del Arch User Repository (AUR).
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

Paquetes no soportados, piden actualizarse ...  [Solucionado]

Notapor Manjoro » Jue, 14 May 2015, 15:10  •  [Mensaje 1]

Hola,

Hay muchos, muchos paquetes que estan viniendo con un aviso de advertencia indicando que no estan soportados, que pueden ser peligrosos ... a los que ya conozco los instalo, pero hay otros que me vienen (incluso diciendo el gestor de actualizaciones de que el sistema esta actualizado ) con ese aviso y no se que son, no se que hacer con ellos, y si no los instalo se abre una ventanita arriba, avisando que tengo actualizaciones, aunque abajo dice que el sistema esta actualizado ... :x

Imagen


Un saludo.
Toshiba Satellite L855D-S5117
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]
Avatar de Usuario
Manjoro

Miembro
 
Mensajes: 112
Registrado: Mié, 08 Abr 2015, 01:05
Distro actual: Manjaro
Versión: Openrc
Escritorio: Xfce
Rama: Estable

Re: Paquetes no soportados, piden actualizarse ...

Notapor Spooky » Jue, 14 May 2015, 19:54  •  [Mensaje 2]

Tu imagen casi no se distingue, pero una cosa son los repositorios oficiales aka core, community y extra, y otro muy diferente es el repo comunitario AUR.

Esos mensajes de que el paquete no está aportado seguramente es por que el paquete paso a ser huérfano, osea nadie se está haciendo cargo de actualizarlo.

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1421
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: Paquetes no soportados, piden actualizarse ...

Notapor Manjoro » Jue, 14 May 2015, 21:26  •  [Mensaje 3]

Hola Spooky, los paquetes de la imagen son en cuestión: libxfcegui4 4.10.0-5 y arj 3.10.22-10 creo deben ser de AUR, si ya no están 'soportados' como puedo hacer para eliminarlos y que no salga mas el mensaje?, gracias.

Nota: siento lo del error, no sabia en donde poner el post.
Toshiba Satellite L855D-S5117
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]
Avatar de Usuario
Manjoro

Miembro
 
Mensajes: 112
Registrado: Mié, 08 Abr 2015, 01:05
Distro actual: Manjaro
Versión: Openrc
Escritorio: Xfce
Rama: Estable

Re: Paquetes no soportados, piden actualizarse ...

Notapor Spooky » Vie, 15 May 2015, 01:55  •  [Mensaje 4]

Miento, perdón mi error..
Yaourt es así, es decir de esa manera fue codificado..

Lo único que esta diciendo es que el paquete no es soportado por que no está en los repositorios oficiales, osea que no recibe soporte o actualizaciones por parte de los developers de Arch Linux..

Los paquetes del repo AUR son de otros usuarios que no corresponden a los developers archers..

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1421
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: Paquetes no soportados, piden actualizarse ...

Notapor Manjoro » Vie, 15 May 2015, 02:36  •  [Mensaje 5]

Ya ... luego ¿puedo desinstalarlos completamente?.

Saludos.
Toshiba Satellite L855D-S5117
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]
Avatar de Usuario
Manjoro

Miembro
 
Mensajes: 112
Registrado: Mié, 08 Abr 2015, 01:05
Distro actual: Manjaro
Versión: Openrc
Escritorio: Xfce
Rama: Estable

Re: Paquetes no soportados, piden actualizarse ...

Notapor Spooky » Vie, 15 May 2015, 15:41  •  [Mensaje 6]

Claro que puedes, digo hazlo solamente si no los usas.
Por ejemplo el primer paquete libxfce4ui son únicamente widgets para el sistema, el segundo paquete arj es solamente un compresor de archivos.

He de aclarar que los paquetes del repo AUR no son peligrosos, todo aquel que quiera subir algún pkgbuild al repo tiene que cumplir una serie de lineamientos, y antes de ser publicado es minuciosamente revisado para comprobar que no contiene código malicioso que pueda dañar al sistema.

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1421
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: Paquetes no soportados, piden actualizarse ...

Notapor Manjoro » Vie, 15 May 2015, 19:25  •  [Mensaje 7]

Gracias Spooky, no puedo poner solucionado, ¿quizás por lo DNScrypt? ...

Saludos
Toshiba Satellite L855D-S5117
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]
Avatar de Usuario
Manjoro

Miembro
 
Mensajes: 112
Registrado: Mié, 08 Abr 2015, 01:05
Distro actual: Manjaro
Versión: Openrc
Escritorio: Xfce
Rama: Estable

Re: Paquetes no soportados, piden actualizarse ...

Notapor Spooky » Vie, 15 May 2015, 22:55  •  [Mensaje 8]

No tiene nada que ver..
PD: yo marco el tema..

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1421
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a AUR



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba