Error PlasmaShell

Temas generales sobre el KDE.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

Error PlasmaShell

Notapor Defense98 » Jue, 03 Sep 2015, 01:48  •  [Mensaje 1]

Hola a tod@s.

Verán, instalé Manjaro hace 3 semanas. Resulta que hoy tuve un error muy fuera de lo común. Después de que se me apagase la notebook por falta de batería, la inicié con un tomacorriente, y estaba lentísima (plasmashell parecía sobrecargado) y sólo porque se inició con Dolphin. Pensé que inició mal, así que reinicié y seguía igual. Ahora mismo entoy manejando Firefox desde Alt+Espacio porque plasmashell no muestra ningún panel, y lo tengo tildado. Abrí KSysGuard y me marcaba que los dos núcleos están al 100%, pero el proceso plasmashell aparece con el 50%. Cerré el proceso desde Yakuake y volvió a niveles normales. Y así estoy trabajando. Tengo un problema secundario, a lo mejor es la raíz de esto. Pero que piensan?

El otro error parece ser que cuando instalé Manjaro, no reconoció la Memoria Swap, después del logo marcaba error, y viendo en alguna página, me dí por formatear la partición, pero ahora me aparece una advertencia:

Imagen

La consecuencia es que el logo de manjaro se queda ahí durante 2 o 3 minutos, manda ese mensaje y recién inicia KDE.

Gracias por su ayuda
Defense98

Novato
 
Mensajes: 1
Registrado: Mié, 02 Sep 2015, 22:23
Distro actual: Manjaro
Versión: 0.8.13
Escritorio: KDE
Rama: Stable

Re: Error PlasmaShell

Notapor cuentos » Jue, 03 Sep 2015, 04:57  •  [Mensaje 2]

Se recomienda un solo problema por hilo, pero lo que te paso en cuanto al arranque, fue que al formatear una particion se le vuelve a dar una nueva UUID, salvo que en el mismo comando se ponga la UUID que quieras.
Por esto al arrancar el sistema darda creo que 3 minutos buscando la UUID que tiene registrada en el fstab, Para corregir esto, primero tienes que ver que UUID tienes actualmente en la particion Swap. En la terminal ejecuta
Código: Seleccionar todo
sudo blkid

Y te dará los valores de las UUID, algo como esto
/dev/sdb1: LABEL="Reservado para el sistema" UUID="E2482C3C482C11B9" TYPE="ntfs" PARTUUID="64abd587-01"
/dev/sdb2: LABEL="win7" UUID="0E7836057835EC59" TYPE="ntfs" PARTUUID="64abd587-02"
/dev/sdb3: UUID="d960939e-d01f-484f-956e-43b99c0566b4" TYPE="swap" PARTUUID="64abd587-03"
/dev/sdb5: LABEL="manjar" UUID="51cc9ba2-7aed-411a-9e5f-914859160e8b" TYPE="ext4" PARTUUID="64abd587-05"

Dode en mi caso, se ve que la swap es la /dev/sdb3 y la UUID es: d960939e-d01f-484f-956e-43b99c0566b4
Este valor es el que tienes que poner en tu fstab, en la misma terminal ejecutas:
Código: Seleccionar todo
sudo nano /etc/fstab

Y donde este la linea de la Swap, cambias el valor correcto, como en mi caso, el valor esta correcto:
UUID=d960939e-d01f-484f-956e-43b99c0566b4 swap swap defaults 0 0

Para guardar y salir de nano:
CTRL+o (letra o) y enter, guardas
CTRL+x sales.
Con esto resuelves lo del inicio.
Twitter @mcuentos
Avatar de Usuario
cuentos

Moderador
 
Mensajes: 443
Registrado: Mié, 28 Ago 2013, 06:12


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a KDE



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba