Fluxbox Escritorio de Lujo

Temas generales sobre el Flubox.

Fluxbox Escritorio de Lujo

Notapor scarthon » Mar, 04 Mar 2014, 09:05  •  [Mensaje 1]

Un cordial Saludo a la Comunidad Manjaro!!!
Como lo dice el titulo Fluxbox, de lujo, por lo menos a mi me a dejado sin palabras sencillamente ESPECTACULAR!!!
aunque debo decir tambien, que no se por que motivo tanto en Openbox 0.8.9 Evolution y ahora con Fluxbox 0.8.9 no tengo el icono de Control de Volumen
este escritorio no corre vuela, la verdad es muy lijero.

Felicitaciones a Kike, creo firmemente que la gente de nuestra querida distro. Manjaro va a tener que tomar una decisiòn muy seria en cuanto a que
Fluxbox sea uno de los escritorio OFICIALES, porque de verdad Fluxbox pinta muy pero que muy bien.

Saludos!! ya vere como areglo lo del volumen, lo raro del caso es que en Xfce y Kde no tengo ese problema.
Avatar de Usuario
scarthon

Aprendiz
 
Mensajes: 12
Registrado: Vie, 28 Feb 2014, 23:46
Ubicación: Caracas, Venezuela
Distro actual: Manjaro Linux
Versión: 0.8.9 Ascella
Escritorio: Openbox Evolution
Rama: Stable

Re: Fluxbox Escritorio de Lujo

Notapor K|Ke » Mar, 04 Mar 2014, 15:04  •  [Mensaje 2]

scarthon escribió:Un cordial Saludo a la Comunidad Manjaro!!!
Como lo dice el titulo Fluxbox, de lujo, por lo menos a mi me a dejado sin palabras sencillamente ESPECTACULAR!!!
aunque debo decir tambien, que no se por que motivo tanto en Openbox 0.8.9 Evolution y ahora con Fluxbox 0.8.9 no tengo el icono de Control de Volumen
este escritorio no corre vuela, la verdad es muy lijero.

Felicitaciones a Kike, creo firmemente que la gente de nuestra querida distro. Manjaro va a tener que tomar una decisiòn muy seria en cuanto a que
Fluxbox sea uno de los escritorio OFICIALES, porque de verdad Fluxbox pinta muy pero que muy bien.

Saludos!! ya vere como areglo lo del volumen, lo raro del caso es que en Xfce y Kde no tengo ese problema.


Muchas gracias @scarthon.

Realmente lo que me señalas respecto al icono del volumen es extraño, ¿cuántas tarjetas de audio tienes en tu sistema?, abre en una terminal alsamixer y presiona F6 para seleccionar en caso que tuvieras más de una.

Saludos.
K|Ke
Manjaro Linux Comunidad Hispana
Administrador de Sistema

"Las personas nacen libres e iguales en dignidad y derechos"
Personal LiCo
Avatar de Usuario
K|Ke

Administrador
 
Mensajes: 1065
Registrado: Dom, 18 Ago 2013, 17:06
Ubicación: Región de Atacama - Chile
Distro actual: Arch y Manjaro Linux
Versión: Comunitaria
Escritorio: Fluxbox
Rama: Unstable

Re: Fluxbox Escritorio de Lujo

Notapor scarthon » Mar, 04 Mar 2014, 18:24  •  [Mensaje 3]

K|Ke escribió:
scarthon escribió:Un cordial Saludo a la Comunidad Manjaro!!!
Como lo dice el titulo Fluxbox, de lujo, por lo menos a mi me a dejado sin palabras sencillamente ESPECTACULAR!!!
aunque debo decir tambien, que no se por que motivo tanto en Openbox 0.8.9 Evolution y ahora con Fluxbox 0.8.9 no tengo el icono de Control de Volumen
este escritorio no corre vuela, la verdad es muy lijero.

Felicitaciones a Kike, creo firmemente que la gente de nuestra querida distro. Manjaro va a tener que tomar una decisiòn muy seria en cuanto a que
Fluxbox sea uno de los escritorio OFICIALES, porque de verdad Fluxbox pinta muy pero que muy bien.

Saludos!! ya vere como areglo lo del volumen, lo raro del caso es que en Xfce y Kde no tengo ese problema.


Muchas gracias @scarthon.

Realmente lo que me señalas respecto al icono del volumen es extraño, ¿cuántas tarjetas de audio tienes en tu sistema?, abre en una terminal alsamixer y presiona F6 para seleccionar en caso que tuvieras más de una.

Saludos.


Un gran saludo kike!!
en openbox 0.8.9 evolution lo coreji instalando
$ sudo pacman -S manjaro-pulse pavucontrol
pero en fluxbox no he tenido la misma suerte, hice lo que me dijistes y efectivamente hay dos tarjetas de audio
- default
0 HD-Audio Generic
1-HD-Audio Generic
al seleccionar, la 0 HD, no pasa nada y al seleccionar 1-HD se abre alsamixer y pude subir y bajar el volumen pero sigo sin audio
abri VLC para reproducir un video y me arroja el siguiente error.
fallo salida de audio, el dispositivo de audio default no se puede usar
no existe el fichero o el directorio
Avatar de Usuario
scarthon

Aprendiz
 
Mensajes: 12
Registrado: Vie, 28 Feb 2014, 23:46
Ubicación: Caracas, Venezuela
Distro actual: Manjaro Linux
Versión: 0.8.9 Ascella
Escritorio: Openbox Evolution
Rama: Stable

Re: Fluxbox Escritorio de Lujo

Notapor K|Ke » Mar, 04 Mar 2014, 23:31  •  [Mensaje 4]

No he utilizado manjaro-settings-manager para configurar tarjetas de sonido y como solo tengo una en mis máquinas, no puedo hacer la prueba, pero podrías verificar tu mismo.

Entra a una terminal e ingresa el siguiente comando

Código: Seleccionar todo
sudo manjaro-settings-manager


Luego anda a seleccionar Detección de hardware, posteriormente haz click en la casilla de selección Mostrar todos los dispositivos y luego vas a Multimedia controller, ve si puedes seleccionar en ese apartado.

Otra idea que se me ocurre es deshabilitar la tarjeta de audio que no utilizas, seguramente lo podrás realizar en el BIOS, dejando de este modo solo una para evitar que el sistema no determine cuál es la principal.

No obstante lo anterior, puedes configurar ALSA siguiendo las instrucciones de este enlace

https://wiki.archlinux.org/index.php/Ad ... C3%B1ol%29

Saludos.
K|Ke
Manjaro Linux Comunidad Hispana
Administrador de Sistema

"Las personas nacen libres e iguales en dignidad y derechos"
Personal LiCo
Avatar de Usuario
K|Ke

Administrador
 
Mensajes: 1065
Registrado: Dom, 18 Ago 2013, 17:06
Ubicación: Región de Atacama - Chile
Distro actual: Arch y Manjaro Linux
Versión: Comunitaria
Escritorio: Fluxbox
Rama: Unstable


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a Fluxbox



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba