instale imagen vase y mi pc murió.

Problemas, sugerencias sobre la instalación y actualización de Manjaro. Consulta antes de instalar.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

instale imagen vase y mi pc murió.

Notapor jonas10 » Mié, 02 Jul 2014, 17:48  •  [Mensaje 1]

hola, hace una semana instale manjaro 0.8.10 con escritorio xfce, todo bien cuando la instalación, reinicie y todo iba genial asta la hora de actualizar. me pidió que instalara controlador de vídeo y que fuera a las opciones de hardware. y había dos opciones en donde la primera que era mi driver de vídeo, donde tenia que elegir el driver libre o el privativo, lo instale.
pero abajo tenia una opción que decía "instalar controlador de imagen vase" (creo que así decía) y pues le di que si.
todo bien ese día, asta el próximo día que la quise iniciar me lanzo la bios pero la pantalla de inicio de manjaro no funcionaba bien me mostraba puras rayas, la reinicie y no me lanzo la bios desde entonces. la pc no es mía me la presto mi tio, tengo 13 años y no se como resolverlo ya trate actualizar la bios, pero la pc creo esta muerta, xD.
y no tengo plata para mandar repararla, y son como 80 dolares americanos, ya investigue. (que, por cargarle la bios)
ayudenme a resolverlo tengo como una semana buscando y nada, tampoco corre el linux en live.
esta es.

Especificaciones ASUS Eee PC 1001PX

- Pantalla: 10,1 pulgadas, retroiluminación LED, resolución 1024 x 600 píxeles.
- Procesador: Intel Atom N450 a 1,66 GHz.
- Gráfica: IGP integrada en procesador.
- Memoria: 1024 MBytes DDR2 ampliable.
- Disco duro: 160 o 250 Gbytes.
- Redes: Ethernet 10/100BT, WiFi 802.11b/g.
- Conectividad: 3 x USB 2.0, 1 X VGA, 1 X RJ45.
- Batería: 3 o 6 celdas para 5 y 9 horas de autonomía.
Avatar de Usuario
jonas10

Novato
 
Mensajes: 4
Registrado: Mié, 02 Jul 2014, 17:14
Distro actual: manjaro
Versión: 0.8.10
Escritorio: xfce
Rama: stable

Re: instale imagen vase y mi pc murió.

Notapor Spooky » Mié, 02 Jul 2014, 18:15  •  [Mensaje 2]

Las actualizaciones de paquetes no rompen el pc cómo tal..
En una distro rolling release, que recibe actualizaciones muy rápido puede conllevar a romper el sistema..

Puede ocurrir que el sistema no termine de iniciar, o qué no inicie el entorno gráfico, entre otras cosas, pero jamás puede cargarse el bios.

Revisa los logs de pacman, lo encuentras en /var/log.

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1413
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: instale imagen vase y mi pc murió.

Notapor K|Ke » Mié, 02 Jul 2014, 18:43  •  [Mensaje 3]

Hola @jonas10, respecto a la situación que nos planteas, el sistema operativo no podría haber causado un fallo en el BIOS, te explico primeramente qué es BIOS:

BIOS (Sistema básico de entradas y salidas, del inglés "Basic Input/Output System") es un componente esencial que se usa para controlar el hardware, es un pequeño programa que se carga en la ROM (Memoria de sólo lectura), que es un tipo de memoria que no puede modificarse y en la EEPROM (Memoria de sólo lectura que es programable y que puede borrarse eléctricamente). Ahora bien ningún sistema operativo realizará cambios en el BIOS, normalmente la modificación en la EEPROM se gestiona sobre la base de una actualización mediante un archivo portado en un DVD, CD o pendrive, autoarrancable al encender el ordenador con la secuencia de arranque correcta, es decir, si es con un pendrive forzar el arranque de la máquina desde esta unidad. Por otra parte si tu no trataste de actualizar el BIOS de tu ordenador, no debiera estar dañado ni tampoco presentar problemas. Lo más probable es que el driver de la tarjeta de vídeo en el sistema operativo instalado no esté correctamente configurada y por ello no inicia adecuadamente el sistema. Por el contrario si tu manipulaste de algún modo el BIOS tratando de realizar una actualización erróneamente, el asunto es más delicado, ya que una incorrecta actualización puede estropear el software y no te iniciará la secuencia de verificación de hardware.

Para poder ayudarte, coméntanos más detalles qué es lo que realmente hiciste, también puedes probar iniciando un livecd de cualquier sistema operativo para ver qué es lo que ocurre, yo pienso que el BIOS no está dañado por lo que debiera iniciar correctamente con un livecd de Linux o un cd de instalación de Windows.

Saludos.
K|Ke
Manjaro Linux Comunidad Hispana
Administrador de Sistema

"Las personas nacen libres e iguales en dignidad y derechos"
Personal LiCo
Avatar de Usuario
K|Ke

Administrador
 
Mensajes: 1063
Registrado: Dom, 18 Ago 2013, 17:06
Ubicación: Región de Atacama - Chile
Distro actual: Arch y Manjaro Linux
Versión: Comunitaria
Escritorio: Fluxbox
Rama: Unstable

Re: instale imagen vase y mi pc murió.

Notapor jonas10 » Lun, 07 Jul 2014, 01:17  •  [Mensaje 4]

K|Ke escribió:Hola @jonas10, respecto a la situación que nos planteas, el sistema operativo no podría haber causado un fallo en el BIOS, te explico primeramente qué es BIOS:

BIOS (Sistema básico de entradas y salidas, del inglés "Basic Input/Output System") es un componente esencial que se usa para controlar el hardware, es un pequeño programa que se carga en la ROM (Memoria de sólo lectura), que es un tipo de memoria que no puede modificarse y en la EEPROM (Memoria de sólo lectura que es programable y que puede borrarse eléctricamente). Ahora bien ningún sistema operativo realizará cambios en el BIOS, normalmente la modificación en la EEPROM se gestiona sobre la base de una actualización mediante un archivo portado en un DVD, CD o pendrive, autoarrancable al encender el ordenador con la secuencia de arranque correcta, es decir, si es con un pendrive forzar el arranque de la máquina desde esta unidad. Por otra parte si tu no trataste de actualizar el BIOS de tu ordenador, no debiera estar dañado ni tampoco presentar problemas. Lo más probable es que el driver de la tarjeta de vídeo en el sistema operativo instalado no esté correctamente configurada y por ello no inicia adecuadamente el sistema. Por el contrario si tu manipulaste de algún modo el BIOS tratando de realizar una actualización erróneamente, el asunto es más delicado, ya que una incorrecta actualización puede estropear el software y no te iniciará la secuencia de verificación de hardware.

Para poder ayudarte, coméntanos más detalles qué es lo que realmente hiciste, también puedes probar iniciando un livecd de cualquier sistema operativo para ver qué es lo que ocurre, yo pienso que el BIOS no está dañado por lo que debiera iniciar correctamente con un livecd de Linux o un cd de instalación de Windows.

Saludos.


ya trate de correrla con un live cd, pero ni con el live y sin disco duro da bios. nunca moví nada de la bios, solo después de instalar manjaro lo reinicie y lo actualice, lo use y la apague, nada mas.
al día siguiente la encendí y arranco labios una sola vez el sistema nunca cargo solo me daba puras rayas, la apague con el botón de power, y cuando la prendí de nuevo ya no me dio bios nunca mas xD
la lleve a repara y me dijeron que tienen que cargarle la bios y hacerle revoleado, ??? quien sabe!! xD y me cobran algo así como 110 dolares americanos.pero me gustaría repararla yo mismo, por que es mucha plata para aprendiz sin sueldo xD aparte es ilegal que yo trabaje xD.
Avatar de Usuario
jonas10

Novato
 
Mensajes: 4
Registrado: Mié, 02 Jul 2014, 17:14
Distro actual: manjaro
Versión: 0.8.10
Escritorio: xfce
Rama: stable

Re: instale imagen vase y mi pc murió.

Notapor Spooky » Lun, 07 Jul 2014, 03:44  •  [Mensaje 5]

Revisa las conexiones del gabinete, aunque no lo creas con el tiempo y el polvo los cables se aflojan..
Revisa que todo este bien conectado..

En la tarjeta madre hay una pila, esa pila es del bios, prueba retirarla por unos minutos, vuelve a ponerla en su lugar y prende el pc para que el bios se reinicie..



Enviado desde mi Moto X.
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1413
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: instale imagen vase y mi pc murió.

Notapor K|Ke » Lun, 07 Jul 2014, 14:06  •  [Mensaje 6]

Es un ultrabook @Spooky, se torna más complicado para quien no tiene la experiencia en el desarme, corre el riesgo de empeorar el problema si lo interviene

Enviado desde mi GT-I9080L mediante Tapatalk
K|Ke
Manjaro Linux Comunidad Hispana
Administrador de Sistema

"Las personas nacen libres e iguales en dignidad y derechos"
Personal LiCo
Avatar de Usuario
K|Ke

Administrador
 
Mensajes: 1063
Registrado: Dom, 18 Ago 2013, 17:06
Ubicación: Región de Atacama - Chile
Distro actual: Arch y Manjaro Linux
Versión: Comunitaria
Escritorio: Fluxbox
Rama: Unstable

Re: instale imagen vase y mi pc murió.

Notapor Spooky » Lun, 07 Jul 2014, 15:50  •  [Mensaje 7]

Entonces si se vuelve muy complicado...
Mi recomendación fue por qué que hace un par de años me paso exactamente lo mismo, después de un apagón de electricidad vino un pantallazo azul en el pc de escritorio y el bios ya no cargaba..
La solución fue retirar la pila del bios y listo..

Pero en tu caso si no tienes experiencia en el desarme entonces es más complicado, lamentablemente tendrás que pagar para que alguien con experiencia pueda realizar el trabajo.

Saludos



Enviado desde mi Moto X.
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1413
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: instale imagen vase y mi pc murió.

Notapor jonas10 » Mar, 08 Jul 2014, 20:43  •  [Mensaje 8]

Spooky escribió:Entonces si se vuelve muy complicado...
Mi recomendación fue por qué que hace un par de años me paso exactamente lo mismo, después de un apagón de electricidad vino un pantallazo azul en el pc de escritorio y el bios ya no cargaba..
La solución fue retirar la pila del bios y listo..

Pero en tu caso si no tienes experiencia en el desarme entonces es más complicado, lamentablemente tendrás que pagar para que alguien con experiencia pueda realizar el trabajo.

Saludos



Enviado desde mi Moto X.


ya mire y descargue como diez vídeos para poder desarmarla correctamente, paso por paso, después de destaparla que hago?
aparte el técnico me dijo que se desoldó la gpu, pero en asus me dijeron que eso era imposible, bueno, me lo dijo uno de soporte técnico.
si paso el disco duro a otra lap top, funcionara el SO sin hacerle nada nuevo? es que como en windows xD (horrible) el so tiene los drivers y cuando haces eso solo los instala y listo, no se si funcionara en linux manjaro 0.8.10.
la asus no la doy por muerta, ya que me dijeron los de asus, que mi equipo era viejo xD jeje pero con el uso que le daban no tendría que haber muerto, aparte cuando la enciendo, el disco duro trabaja pero el ventilador ya no, las luces led también prenden. pero no hace nada.
un técnico me dijo que la dejara encendida, tapara las ventilaciones y que la dejara unas 10 horas así, jejej soy joven, no tonto. pero mas vale preguntar :D.
Avatar de Usuario
jonas10

Novato
 
Mensajes: 4
Registrado: Mié, 02 Jul 2014, 17:14
Distro actual: manjaro
Versión: 0.8.10
Escritorio: xfce
Rama: stable

Re: instale imagen vase y mi pc murió.

Notapor Spooky » Mar, 08 Jul 2014, 22:55  •  [Mensaje 9]

Solo debes probar desconectar la pila del bios por unos minutos, volverla a conectar, encender y ver si ya carga.

Sobré lo de poner el disco en otra pc no funcionara a menos que incluya exactamente el mismo hardware, esto por el tema de los drivers..

PD: que el ventilador no funcione tampoco ayuda mucho..

Saludos

Enviado desde mi Moto X.
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1413
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: instale imagen vase y mi pc murió.

Notapor jonas10 » Mar, 08 Jul 2014, 23:32  •  [Mensaje 10]

Spooky escribió:Solo debes probar desconectar la pila del bios por unos minutos, volverla a conectar, encender y ver si ya carga.

Sobré lo de poner el disco en otra pc no funcionara a menos que incluya exactamente el mismo hardware, esto por el tema de los drivers..

PD: que el ventilador no funcione tampoco ayuda mucho..

Saludos

Enviado desde mi Moto X.


ya lo hice, pero no pasa nada, y no entiendo por que el ventilador no funciona, ya es la tercer pc que le rompo a mi tío, y siempre me pasa después de poner linux, porque?
Avatar de Usuario
jonas10

Novato
 
Mensajes: 4
Registrado: Mié, 02 Jul 2014, 17:14
Distro actual: manjaro
Versión: 0.8.10
Escritorio: xfce
Rama: stable

Siguiente

Volver a Instalación y actualizaciones



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba