Actualización fallida en Manjaro Xfce, 64 bits.

Problemas, sugerencias sobre la instalación y actualización de Manjaro. Consulta antes de instalar.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

Actualización fallida en Manjaro Xfce, 64 bits.

Notapor Chaparral » Sab, 07 Ene 2017, 15:03  •  [Mensaje 1]

###Atención###

Antes de crear un nuevo tema investiga si ese tema ya se hubiera tratado.
Consejo: Busca antes de preguntar en Google y en el buscador de esta comunidad.
Antes de postear aquí he tratado de ver la solución en algunos de los muchísimos pots que hay en el foro, y también en Google. He visto un post relativo a eliminar la gráfica Nvidia y después volver a instalarla, pero no me atrevo y prefiero consultar previamente.
Este es el resultado de mi última actualización:
sudo pacman -Syyu
[sudo] password for tinina:
:: Sincronizando las bases de datos de los paquetes…
core 140,7 KiB 725K/s 00:00 [######################] 100%
extra 1913,7 KiB 943K/s 00:02 [######################] 100%
community 4,2 MiB 905K/s 00:05 [######################] 100%
multilib 194,3 KiB 736K/s 00:00 [######################] 100%
:: Iniciando actualización completa del sistema…
advertencia: menulibre: la versión instalada (1:2.1.0-1) es más nueva que community (2.1.3-1)
advertencia: vibrancy-colors: la versión instalada (2.7-2) es más nueva que community (2.7-1)
resolviendo dependencias…
buscando conflictos entre paquetes…
error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
:: linux47-nvidia: instalando «nvidia-utils» (1:375.26-2) se rompe la dependencia con «nvidia-utils=1:370.28»

También he tratado de instalar un nuevo kernel, pero no me deja.

Esta es mi gráfica Nvidia:
lspci|grep -i vga
01:00.0 VGA compatible controller: NVIDIA Corporation GF106 [GeForce GTS 450] (rev a1)

Ruego una respuesta por alguien que tenga experiencia en este tema. Gracias de antemano.

== Editado en Dom, 08 Ene 2017, 20:54 ==

Me respondo a mi mismo, dando el tema por solucionado y lo hice de la siguiente manera.

Primero desinstalé uno de los dos paquetes vibrancy-colors. Creo que eliminé el mas moderno, pero creo que dará lo mismo, pues pienso que estaba en dos repositorios el mismo paquete de vibrancy, siendo uno mas actual que el otro.

Segundo; eliminé la gráfica Nvidia con el siguiente comando que encontré en uno de los post de este foro:
"sudo mhwd -r pci video-nvidia".
Tercero, actualicé, esta vez sin problemas, con "sudo pacman -Syu" y aquí observé como se instalaban de nuevo los paquetes de Nvidia. También actualizó el GRUB. Reinicié, cruce los dedos, pero no hubo problemas tras el reinicio.

Lo dejo aquí por si a alguien le es de interés.
Un saludo compañeros.
Avatar de Usuario
Chaparral

Aprendiz
 
Mensajes: 44
Registrado: Dom, 07 Jul 2013, 20:41

  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a Instalación y actualizaciones



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba