Problema con la conexión wifi

¿Problemas con tu hardware? Aquí encontrarás respuestas.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

Problema con la conexión wifi

Notapor junokril » Lun, 13 Nov 2017, 13:08  •  [Mensaje 1]

Buenas, uso la última versión Manjaro XFCE, y por algún error he visto que no me reconoce las conexiones wifi disponibles, suelo estar conectado por cable pero ayer al buscar wifi no encontraba ninguna. La última vez que me conecte por wifi fue hace 15 días y funcionaba perfectamente. Lo mas raro es que en windows tampoco funciona, como puedo saber si se ha dañado la tarjeta de red?

Un saludo y muchas gracias.
Avatar de Usuario
junokril

Aprendiz
 
Mensajes: 46
Registrado: Jue, 23 Ene 2014, 15:16
Distro actual: Manjaro
Versión: 0.89
Escritorio: xfce
Rama: rolling

Re: Problema con la conexión wifi

Notapor whoami » Lun, 13 Nov 2017, 15:01  •  [Mensaje 2]

Reinstala los drivers y mira la configuración, y si sigue sin funcionar... ya sabes qué puede ser
Avatar de Usuario
whoami

Novato
 
Mensajes: 3
Registrado: Lun, 30 Oct 2017, 09:55
Distro actual: Manjaro
Versión: 17.0.6 Gellivara
Escritorio: Xfce4
Rama: stable

Re: Problema con la conexión wifi

Notapor junokril » Mar, 14 Nov 2017, 11:25  •  [Mensaje 3]

Buenas, gracias por contestar. Ya lo he hecho y sigue igual. Me aparece un error al iniciar el portatil:

http://imageshack.com/a/img922/4763/4dZRl5.jpg

Tiene algo que ver con el problema del wifi?

Un Saludo y muchas gracias!
Avatar de Usuario
junokril

Aprendiz
 
Mensajes: 46
Registrado: Jue, 23 Ene 2014, 15:16
Distro actual: Manjaro
Versión: 0.89
Escritorio: xfce
Rama: rolling

Re: Problema con la conexión wifi

Notapor paulkorn » Jue, 23 Nov 2017, 17:56  •  [Mensaje 4]

Que tal, tengo un problema similar, no me logro conectar a ninguna red wifi, mi gestor si las reconoce, inclusive si lo hago desde la terminal, los reconoce sin problemas, pero no logro conectarme, por medio de el gestor network manager solo se queda con el icono de conexión pero nunca conecta hasta que me indica que no me eh conectado a ninguna red, si lo realizo desde la terminal me vota el siguiente error: "error for wireless request Set Encode (8B2A): Set failed on device wlp1s0; invalid argument", esto comenzo desde la ultima actualización que realice el pasado 16 de Noviembre. Intente regresar a un Kernel anterior, pero sigue igual.
paulkorn

Novato
 
Mensajes: 1
Registrado: Jue, 23 Nov 2017, 17:33
Distro actual: Manjaro Linux
Versión: 15.12
Escritorio: xfce
Rama: Capella


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a Hardware



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba