problema video en acer aspire one D270  [Solucionado]

Aquí podrás resolver todas tus dudas referentes a Manjaro y su integración con notebooks, netbooks, y otros dipositivos.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

problema video en acer aspire one D270

Notapor nogayo » Jue, 26 Mar 2015, 18:08  •  [Mensaje 1]

holass a la comunidad, bueno yendo al grano:
tengo una ACER ASPIRE ONE D270, y le instale manjaro linux x q es la que mejor se adapta a su hardware....
la primera vez fue, el manjaro normal, pero la cambie x q la maquina calentaba demasiado..asi q opte por la version NETBOOK EDITION y al principio funcionaba bien....pero resulta que ahora , con las nuevas actualizaciones el video ya no funciona bien (antes reinstalaba el xf86-video-modesetting pero ahora ya no hay en los repos..!!!) y la tarjeta WIFI funciona a medias (BCM4313).....alguien tiene alguna solucion al respecto???? estuve pensando instalar el manjaro standard y modificarlo para que se optimize a netbook, pero...que pasos debo seguir??? mil gracias por su tiempo...
Avatar de Usuario
nogayo

Novato
 
Mensajes: 9
Registrado: Jue, 26 Mar 2015, 17:32
Distro actual: manjaro linux
Versión: 0.9.8
Escritorio: xfce
Rama: netbook edition

Re: problema video en acer aspire one D270

Notapor Spooky » Jue, 26 Mar 2015, 21:50  •  [Mensaje 2]

No dices nada que ayude a resolver el problema, así que difícilmente podemos recomendar algo..

Por otra parte el paquete que mencionas ahora forma parte de xorg-server, lee la noticia:
https://www.archlinux.org/news/xorg-ser ... available/

Cuál es exactamente el problema con la gráfica?
Sobre el wifi crea un nuevo post, no es necesario sobre cargar el post con múltiples preguntas.

Por lo demás si quieres personalizar tu instalación, lo más recomendable es usar la net install, aquí la instalación es en pura consola, pero eso si aquí puedes instalar solo los paquetes que requieres, con el entorno gráfico que quieres, etc.
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1422
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: problema video en acer aspire one D270

Notapor nogayo » Vie, 27 Mar 2015, 03:11  •  [Mensaje 3]

mil gracias por tu comentario...estimado spooky..
en el Xorg??? y eso donde lo habilito...???
es que el problema es que el video se congela y a veces se distorciona...eso pasa porque el sistema instala el driver : VIDEO-VESA
eso lo modificaba con el comando MHWD, y sustituia el VIDEO-VESA por el video-intel, pero ademas debia agregar el siguiente componente con la siguiente instruccion:
pacman -S xf86-video-modesetting
ahora, ese componente ya no existe, tu me dices que esta en xorg, como lo habilito?? o ya viene por defecto??
una vez que instalaba el modesetting, el video funcionaba perfectamente...ahora como utilizo el video-vesa (creo q es generico) me da esos problemas de distorcion en pantalla....no se si me explico...mil gracias por su ayuda y su tiempo...
Avatar de Usuario
nogayo

Novato
 
Mensajes: 9
Registrado: Jue, 26 Mar 2015, 17:32
Distro actual: manjaro linux
Versión: 0.9.8
Escritorio: xfce
Rama: netbook edition

Re: problema video en acer aspire one D270

Notapor Spooky » Vie, 27 Mar 2015, 04:59  •  [Mensaje 4]

Instala xf86-video-intel ya sea usando pacman, o hazlo más simple usando mhwd..

Por ahora esta usando un driver genérico..

Xorg ya lo tienes instalado, este es el que da la interfaz junto con el driver gráfico.

El asunto de kms (kernel mode setting) ya viene activado automáticamente en los diversos libres de Intel, ati y nvidia, por lo tanto al cambiar el driver vesa por el de Intel kms se activará en el próximo reinicio automáticamente..

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1422
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: problema video en acer aspire one D270

Notapor nogayo » Vie, 27 Mar 2015, 20:34  •  [Mensaje 5]

holassss spooky...mil gracias por tu ayuda...
te cuento que hice los cambios...pero nada
al final el driver q funcionaba, no era el "video-intel", sino el video-intel-gma500, asi que hice uso del mhwd
para primero desinstalar el video-vesa:
sudo mhwd -r pci video-vesa
ahora procedi a instalar el driver que le hace a la maquina:
sudo mhwd -i pci video-intel-gma500
pero sale el siguiente error:

Sourcing /var/lib/mhwd/db/pci/graphic_drivers/xf86-video-intel-gma500/MHWDCONFIG
Processing classid: 0300
Sourcing /var/lib/mhwd/scripts/include/0300
:: Sincronizando las bases de datos de los paquetes...
error: destino no encontrado: xf86-video-modesetting
core está actualizado
extra está actualizado
community está actualizado
Error: pacman failed!
Error: script failed!


me fijo para ver si pudo instalar el nuevo driver haciendo : mhwd -li...y nada sigue apareciendo el video-vesa
ayuda spooky....ya segui todos los pasos y nada........
mil gracias por tu colaboracion... :) :) :)
Avatar de Usuario
nogayo

Novato
 
Mensajes: 9
Registrado: Jue, 26 Mar 2015, 17:32
Distro actual: manjaro linux
Versión: 0.9.8
Escritorio: xfce
Rama: netbook edition

Re: problema video en acer aspire one D270

Notapor Spooky » Sab, 28 Mar 2015, 00:33  •  [Mensaje 6]

El script obviamente falla ya que sigue buscando el paquete xf86-video-modesetting y ese ahora forma parte de xorg..
Checa este tuto con la misma gráfica que tu:
http://linuxmanr4.com/2012/12/17/manjar ... 0-poulsbo/

El paso 4 de ese blog debes saltarlo, es decir en vez de instalar xf86-video-modesetting (no existe por separado), instala xserver-xorg y este te dará el driver modesetting.

Saludos
Avatar de Usuario
Spooky

Moderador
 
Mensajes: 1422
Registrado: Sab, 06 Jul 2013, 02:04
Ubicación: Behind your computer

Re: problema video en acer aspire one D270  [Solucionado]

Notapor nogayo » Jue, 19 Nov 2015, 17:29  •  [Mensaje 7]

holassss.. :D :mrgreen: .al final di con la solucion, resulta que instale la ultima version de manjaro netbook edition, que tambien venia por defecto con el driver vesa, que resulta ser propietaria.
tuve que ver que drivers exactos estan instalados con el comando :
sudo mhwd -li
y luego remover con el comando :
sudo mhwd -r video-vesa
finalmente, instale el driver free llamado gma-500 (que me anda perfecto) con la siguiente configuracion:
sudo mhwd -i pci video-intel-gma500
y listo....se soluciono todo...gracias spooky por tu paciencia y tu tiempo....!!! :mrgreen: :mrgreen: :mrgreen:
Avatar de Usuario
nogayo

Novato
 
Mensajes: 9
Registrado: Jue, 26 Mar 2015, 17:32
Distro actual: manjaro linux
Versión: 0.9.8
Escritorio: xfce
Rama: netbook edition


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a Portátiles y otros dispositivos



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado




StaffBorrar las cookies


^ Ir Arriba