Error al actualizar  [Solucionado]

Foro para discutir la rama testing de Manjaro. Aquí encontrarás soporte para esa rama.
Reglas del Foro
Lea las normas y conductas de la comunidad en "Zona Normatividad".
Busca antes de preguntar en Google y en el buscador de este foro.
Si se soluciona tu problema presione el botón en V de color verde, Imagen, para añadir un [Solucionado].

Error al actualizar

Notapor AndrewPH » Jue, 23 Ene 2014, 18:11  •  [Mensaje 1]

Bueno, hace un rato vi que habia nuevas actualizaciones testing, intente actualizar pero me tira error, no se porque pero dice que algunos archivos ya existen en el sistema de archivos. Este es el error:

error: error al realizar la transacción (archivos en conflicto)
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/__init__.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/_compat.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/_dbus.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/_expat_introspect_parser.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/_version.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/bus.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/connection.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/decorators.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/exceptions.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/lowlevel.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/proxies.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/service.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/__pycache__/types.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/mainloop/__pycache__/__init__.cpython-33.pyc existe en el sistema de archivos
python-dbus: /usr/lib/python3.3/site-packages/dbus/mainloop/__pycache__/glib.cpython-33.pyc existe en el sistema de archivos
Ocurrieron errores, no se actualizaron paquetes

Y pues eso, no se si a alguien ya le paso, pero en fin.
Avatar de Usuario
AndrewPH

Novato
 
Mensajes: 5
Registrado: Dom, 29 Dic 2013, 23:36
Ubicación: Buenos Aires, Argentina
Distro actual: Manjaro Linux
Versión: 0.8.9
Escritorio: Xfce
Rama: Testing

Re: Error al actualizar  [Solucionado]

Notapor dalmain » Jue, 23 Ene 2014, 18:58  •  [Mensaje 2]

Es facil resolverlo por alguna razon python-dbus tiene un conflicto con la nueva version lo que hay que hacer es:

Usa Añadir y quitar software y busca el programa python-dbus que es el que da problemas
Antes comprueba que tienes instalado python2-dbus si lo tienes instaldo dale eliminar el programa python-dbus (soo este el que tiene common no es necesario desinstalarlo) al hacer esto te saldra que desinstalara un por a deporgramas como el pamac y otro programa mas(no me dio error al hacer esto), dale si y desinstalara el python-dbus.

Despues de eso actualiza y ya actualizara sin probelmas. yo use "sudo pacman -Suu" en el terminal.

Yo lo hice y me funciono en mi portatil y en mi PC.
Avatar de Usuario
dalmain

Novato
 
Mensajes: 9
Registrado: Vie, 03 Ene 2014, 19:10
Distro actual: Manjaro
Versión: 0.8.8
Escritorio: KDE 4.12.1
Rama: testing


  • Temas Parecidos
    Respuestas
    Vistas
    Último mensaje

Volver a Rama testing



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados




StaffBorrar las cookies


^ Ir Arriba